One-Way Audio Issues

Incident Report for Lucid Communications

Resolved

We are resolving this incident at this time. Traffic metrics remain at normal levels and we will provide more information as we receive it from our upstream carrier.
Posted Aug 13, 2026 - 18:58 EDT

Monitoring

From 5:03 pm ET to 5:26 pm ET, we observed an impairment in our upstream carriers network leading to dropped calls or one-way audio. Since 5:26 we saw traffic return to normal expected levels. We are currently engaging out upstream carrier for further information, and are monitoring call traffic at this time.
Posted Aug 13, 2026 - 17:54 EDT

Investigating

We are aware of issues with one-way audio on calls. Our engineering team is engaged and investigating now.
Posted Aug 13, 2026 - 17:37 EDT
This incident affected: Calling (Inbound) and SIP Trunking.